Hi! Do you remember blogs? Well, this used to be one. Now it just serves as an archive for my multiple Twitter accounts.

20 March 2004

I tried plugging my digital camera’s video-out to my capture card (which, considering how lucky I seem to be with those things today, was a bit suicidal, but I think I’ve already killed the camera’s external flash hotshoe, so why stop there?) and it’s confirmed: both of my capture cards’ composite video in-ports seem to be fried. (The tuner works alright, but I always had poor reception.) At some point I’ll have to get the cards out again and check whether something looks burnt, but from what I read these things happen all the time.

I had two capture cards, one of which brand new, and now I’ve got nothing. I’m depressed.

Archives

2001 01 02 03 04 05 06 07 08 09 10 11 12

2002 01 02 03 04 05 06 07 08 09 10 11 12

2003 01 02 03 04 05 06 07 08 09 10 11 12

2004 01 02 03 04 05 06 07 08 09 10 11 12

2005 01 02 03 04 05 06 07 08 09 10 11 12

2006 01 02 03 04 05 06 07 08 09 10 11 12

2007 01 02 03 04 05 06 07 08 09 10 11 12

2008 01 02 03 04 05 06 07 08 09 10 11 12

2009 01 02 03 04 05 06 07 08 09 10 11 12

2010 01 02 03 04 05 06 07 08 09 10 11 12

2011 01 02 03 04 05 06 07 08 09 10 11 12

2012 01 02 03 04 05 06 07 08 09 10 11 12

2013 01 02 03 04 05 06 07 08 09 10 11 12

2014 01 02 03 04 05 06 07 08 09 10 11 12

2015 01 02 03 04 05 06 07 08 09 10 11 12

2016 01 02 03 04 05 06 07 08 09 10 11 12

2017 01 02 03 04 05 06 07 08 09 10 11 12

2018 01 02 03 04 05 06 07 08 09 10 11 12